Forzar version – Synaptic

ubuntuNo se si a alguno le habra pasado que despues de actualizar algun programa se dio con el problema de que este no le gustaba, sea por ejemplo la version de un nautilus minimalista que anda dando vueltas por ahi o de el Emesene Crazy, y se vio en el punto que no le gustaba esta version, bueno, ahora como hago para volver, borro el repositorio y actualizo, no sirve, o al menos a mi no me funciono, en el supuesto caso del emesene lo que se puede hacer es desinstalarlo, borrar los repositorios, actualizar y volver a instalar el que trae por defecto, pero en el caso de nautilus, puse desinstalar y me dice que tiene que desinstalar una cantidad enorme de programas, esenciales obiamente.

La solucion para esto, es, abrir Synaptic (Sistema->Administracion->Gestor de paquetes Synaptic), seleccionar el paquete que queremos “desactualizar” y despues vamos a Paquete->Forzar Version con lo que nos saldra una ventana junto a las opciones disponibles para instalar, le damos a Forzar version y listo, volvimos a la que teniamos antes.

Anuncios

4 pensamientos en “Forzar version – Synaptic

  1. gracias compadre pero que pasa si la opcion forzar versión no esta activada hay alguna otra forma de hacerlo?. mi problema esta con el gestor de red network-manager cuya versión anterior era mejor que la actual por lo menos para mi y quiero volver a ella

    • mira, no me acuerdo bien, pero hay varios programas que no se puede hacer eso y lamentablemente ahora estoy en arch, asi que tampoco me puedo fijar. lamento no haber podido ayudarte

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s